Super Mystery Dungeon running slow (solved, bot fixed it)

Issue:
Hello !
I’ve been trying to play Super Mystery Dungeon, but it doesn’t run any faster than 5FPS no matter what I try. I looked into my graphic settings, my CPU performance seems fine, my RAM is fine as well, nothing seem to affect it.
I don’t have the slightest idea what to do. Can anyone help?

System Information

  • Operating System: Windows 10
  • CPU: Intel Core i5-8300H 2.30GHz
  • GPU: NVIDIA GeForce GTX 1060
  • Citra Version (found in title bar): Canary 1611
  • Game: Pokémon Super Mystery Dungeon

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

My bad, I forgot the log!I don’t know if it’s going to be of much use, but here you go.
citra_log.txt (32.9 KB)

System Information for Support

Client Version                                Canary 1611 HEAD-eb49ee8
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1060/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            442.59
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.
  • CPU JIT should be enabled for the best performance. Please enable this option.

I would have never imagined sound to slow down the game, but well.
The bot fixed my issue, I’m just a bit of an idiot. XD