Super Smash Bros 4 SD card error

Issue:
Enter a description of your issue here, in full detail.
I recently started using citra and can’t figure out how to fix my problem. Every time I launch Smash 4 it says Save Data has been corrupted it will rebuild the save data, then it says no SD card found and goes to a screen that says restart the console or go to the home menu. I can’t figure out how to fix it and I’ve tried a lot. If anyone could help it would be much appreciated.
System Information

  • Operating System:windows 10 pro
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game: super smash bros 4
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (23.1 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1774 HEAD-5442e61
Operating System                              Windows 10 (10.0)
CPU                                                  Intel(R) Core(TM) i5-3360M CPU @ 2.80GHz
Graphics API                                  OpenGL 3.3.1
Graphics Renderer                             AMD Radeon HD 7570M
GPU Driver Version                            15.201.1301.0
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • You are using open source system files for Mii data. This will appear as your Mii having broken graphics, but will not affect the stability of the game. In order to resolve this, please refer to our guide on dumping system files. https://citra-emu.org/wiki/dumping-system-archives-and-the-shared-fonts-from-a-3ds-console/

Try delete the save folder 000ee000 in the title folder. You can right click on the game, pick “Open Save Data Location”, go up to title folder, you might be able to click on “title” in the path to go there.

I already tried this. It just creates this folder again and re-displays the error.
thankyou for replying to my previous post

Try extract a standalone Citra build by clicking “Manual download” at the download page then extract it somewhere on your computer that is not related to your current Citra, e.g C:\testfolder then create a new folder called user where its citra-qt.exe is. Then start that build.

If that works then I guess your AppData folder is somehow “broken”.

i tried this it didnt work
would adding a new save file work?

When you started this build, did Citra appear to be reseted? I’m not sure if your entire rom is broken, if it is I suggest you redump it using the guides below and have at least 4GB free space on your Nintendo 3DS’s SD card:


okay i will try this and let you know in the morning.
thanks a lot for your help

1 Like