Switch Lite, Yuzu Lite

I just upgraded my PC and then I knew that my GPU can’t accomodate yuzu because it can only support OpenGL4.4 but Open GL viewer keeps showing me that its OpenGL4.5. So mind if I request a Yuzu lite based on Switch lite because I don’t want to waste my spendings on it. Please make a Yuzu Lite, Please

thats not how a switch work even switch lite is still using the openGL 4.5 so … yeah

but wait the citra requirement only need openGL3.3 right ?

Yep!! ur right :no_mouth: