System crashes when starting a room on Citra

Issue:
My computer(system) stops working when starting up a room (Fe fates),it worked before but just suddenly would cause the system to die. I’ve tried to reinstalling citra but didn’t work.
essentially my mouse would just stop moving.

System Information

  • Operating System: Windows 10
  • CPU: Intel® Core™ i7-6700HQ [email protected]
  • GPU: NVIDIA Geforce GTX 960M
  • Citra Version (found in title bar): 1641
  • Game: Fire Emblem special edition
  • Screenshot of Issue (include the full Citra window including titlebar): No screenshot since everything just dies

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

citra_log.txt (11.0 KB)

got Citra closed before it crashed my system lol

System Information for Support

Client Version                                Canary 1641 HEAD-e9f68ae
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Hi, do the following:

  1. File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

Hi thank you for the reply, but in the Citra folder I only have ‘Canary-mingw’ and ‘Licenses’ folder, and when I open canary folder, the shaders folder doesnt exist any where.

OMG I found it and it worked, THANK YOU SO MUCH!!!