Tales of the Abyss Graphics are not displayed correctly / menu is displayed twice

Issue:
The whole Graphics for “Tales of the Abyss” aren’t working at all in Citra.

System Information

  • Operating System: Windows 7
  • CPU: Intel® Core™ i5-3320M CPU @ 2.60GHz
  • GPU: Intel® HD Graphics 4000
  • Citra Version (found in title bar): Citra Canary 1615
  • Game: Tales of the Abyss
  • Screenshot of Issue (include the full Citra window including titlebar):
    https://i.imgur.com/dTXXgCB.png

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (725.1 KB)

System Information for Support

Client Version                                Canary 1615 HEAD-bfe980b
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 4000
OpenGL Version                                3.3.0
GPU Driver Version                            10.18.10.5059
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 2

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Yeah the issue has been reported: https://github.com/citra-emu/citra/issues/1542 no ETA for a fix yet though.