Teddy Together won't continue

Issue:
I start the game → main menu loads up → I press the only button → next screen loads (like in the screenshot → nothing happens from then on. Yet, the framerate will still be updated, so the game seems to be running.
This problem persists through different game versions, different Citra versions AND different PC builds as well as on Android.

System Information

  • Operating System: Windows 10 Home
  • CPU: Intel Core i7-4790 3,6 GHz
  • GPU: NVIDIA GeForce GTX 970
  • Citra Version (found in title bar): Nightly 1628, 1714 / Canary 1858
  • Game: Teddy Together (Kuma Tomo)
  • Screenshot of Issue:

Diagnostic Log
<
citra_log.txt (12.5 KB)

System Information for Support

Client Version                                Nightly 1628 HEAD-1c8461f
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             NVIDIA GeForce GTX 970/PCIe/SSE2
GPU Driver Version                            471.11
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Just a little push. Tried to meddle a bit with the graphics settings…albeit with no success, so far.

Still no success so far…anyone?

I don’t believe that game is supported in Citra yet. Sorry for the inconvenience.

Thank you for your answer. What a pity…well, maybe some day…