Texture “flicker” in The Legend Of Zelda: Majoras Mask

Issue:
Problem on screenshot

System Information

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296
citra_log.txt (23.3 KB)

System Information for Support

Client Version                                Nightly 1695 HEAD-c2d36cd
Operating System                              Windows 10 (10.0)
CPU                                           Pentium(R) Dual-Core  CPU      E5700  @ 3.00GHz
Graphics API                                  OpenGL 3.3.1
Graphics Renderer                             AMD Radeon HD 6570
GPU Driver Version                            15.201.1151.1008
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 2
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Please enable the Vsync option if you are experiencing screen tearing.

textures “flicker”

Does anyone know how to solve this problem?

System Information for Support

Client Version                                Nightly 1695 HEAD-c2d36cd
Operating System                              Windows 10 (10.0)
CPU                                           Pentium(R) Dual-Core  CPU      E5700  @ 3.00GHz
Graphics API                                  OpenGL 3.3.1
Graphics Renderer                             AMD Radeon HD 6570
GPU Driver Version                            15.201.1151.1008
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 2
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Please enable the Vsync option if you are experiencing screen tearing.

You should update to the latest drivers available for your card: https://www.amd.com/en/support/graphics/amd-radeon-hd/amd-radeon-hd-6000-series/amd-radeon-hd-6570

Furthermore, you should also go to Emulation>Configuration>Graphics and turn off your texture filter there. Then go to the Advanced tab and enable V-Sync.

If you still experience issues after this, please upload another log file.

Thanks, but I figured out the flickering by disabling the hardware shaders, but after 5-6 fps disappeared, there is some way to increase the fps not inside the program, but for example, in the settings notebook