The Application Was Unable to Start Correctly 0xc000007b Error

Hello my name is Alex,

First of all i want to say sorry if my english is not very well:
I saw there has been a thread on here: 0xc000007b error whenever opening citra - Since not only it’s an older thread and the answer also didn’t help me and i need help for Yuzu and not for Citra, i decided to make a new thread about this. I have tried various things like:
Restarting my pc, run as administrator, reinstalled yuzu multiple times, reinstalled the newest .NET framework, downloaded newest DirectX, uninstalled old Microsoft Visual C++ Redistributables and reinstalled a newer version, etc…
You get my point, nothing helps and im at wits end. This came before opening Yuzu for the first time, i have never sucessfully opened it. Maybe it’s a problem with my Hardware…?
CPU: Intel i5 7400 Kaby Lake
OS: Windows 10 Home 64-Bit Version
GPU: Radeon RX 590 Nitro+ (8GB VRAM)
RAM: 16 GB DDR4 Dual Channel
If you can help me, that would be nice, if not then that’s also fine since it’s my problem. :slight_smile:
Oh yeah, before that i had the “VCRUNTIME140_1.dll” error which is now gone. I hope this is the right log file : yuzu_installer.log (12.6 KB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Try to install the vc_redist.x64.exe from here: https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads

As i mentioned in the post, i did that already. I tried again now with your link but the result stayed the same. (I uninstalled the old versions beforehand)

Make a new Microsoft Account and install yuzu in there,If its same you need to repair your pc