The emulator closes without reason

Issue:

When I’m playing After a while without reason it closes, the game is perfect and it is not in a part of the game that falls, it closed in the tutorial and then I tried again and after 1 hour of play it happened again

System Information

  • Operating System: Windows 10
  • CPU: Intel® Core™ i5-3320M CPU @ 2.60GHz (4 CPUs), ~2.6GHz
  • GPU: Intel® HD Graphics 4000
  • Citra Version (found in title bar): Canary 1627
  • Game: Animal Crossing New Leaf

Diagnostic Log
citra_log.txt (4.8 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1627 HEAD-4a03207
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Try enable the setting the bot suggested, the Intel HD 4000 has some issues. I have gotten crashes too while testing it.

I did it and it keeps closing