The In game menu of Pokemon Ultra Sun does not appear

Issue:
Enter a description of your issue here, in full detail.
Hi, I have downloaded the Pokemon Ultra Sun . But when I was asked to type my name I got a blank screen.But if I used the a button I get the sound of selecting. Somehow I managed to go past it by guessing(My name was super weird).But when I try to open the menu with X or try to get into battle.The same thing happens.Nothing appears but when I press a or any button I get the select sound.

System Information

  • Operating System: Windows 10
  • CPU: Intel i7-6700K
  • GPU: GTX 1060(6GB)
  • Citra Version (found in title bar): Citra Nightly 1272
  • Game: Pokemon Ultra Sun
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & droppicitra_log.txt (39.5 KB)
ng.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1272 HEAD-186ffc2
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1060 6GB/PCIe/SSE2
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

I need Help too .citra_log.txt (18.7 KB)

System Information for Support

Client Version                               Canary 2022   HEAD-f597907
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i5-4210U CPU @ 1.70GHz | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            Intel(R) HD Graphics 4400
GPU Driver Version                           20.19.15.4531
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics

Please open up your own support topic and provide the information it asks you for.