The Legend of Zelda Breath of the Wild (Random crashes during playing)

yuzu_log.txt (614.1 KB)
This is the log file.

https://drive.google.com/file/d/1LbO4f-KW3sL1OOTQbFfNe1Bi_-Wi1RaD/view?usp=sharing
This is the save.

The version of Yuzu is Early access 1996.
The version of the game is 1.6.0 + 2 DLC (.xci)

image
These are the specifications of this computer.

I try different settings with GPU Normal/ High + OpenGL /Vulkan
But the problem is still the same. Random crashes.

Try this, set GPU accuracy to normal, use Vulkan, disable asyncrhonous shaders, and manually set a 10000MB page file: Manage Virtual Memory Pagefile in Windows 10 | Tutorials

The game is crashed again. But this time I play for a longer time.
https://drive.google.com/file/d/1zbGDGLgfXpgDt2avNZ-o_r0gaFN1Qvxx/view?usp=sharing
As the playing time is longer, the file is bigger than the limitations.

I have already followed your advice. However, actually, I have 32GB RAM. I would like to know that if this is necessary to establish a virtual memory, or should I set a bigger page file?

https://drive.google.com/file/d/1Ch2-b279aoMyh-7XrpKivEtmcPv8OLl2/view?usp=sharing
This is the log file (second-time crash today)

Yes, the page file is also needed. Switch games use tons of virtual RAM, and Windows forces any program to address virtual RAM in the page file.

Okay, I understand. But after I set up the virtual RAM as the following steps with the link you provided, the game still crashes randomly.

https://drive.google.com/file/d/1y2LzZDfSZzI1U14jm1j9nen6YkqU9Vfm/view?usp=sharing
This is the latest log file a few minutes before.
Hope that the log files I uploaded would give you more information about the bug. Thank you for your advice.

Host Swap: 0.87 GB
Make sure you click on set and reboot the PC after that, you still lack a proper page file. Until this is solved, I can’t see the real cause of the issue.


Sorry. I don’t know why it cannot function well after I have tried to follow the instruction.
Maybe I did some wrong. I would like to know if that the setting of page file is right or not.
The least set as 16MB and the most set as 10000MB.

Try setting both minimum and maximum as 10000.

I am sorry that the game still crashed randomly.


The page file has been set as 10000MB in both maximum and minimum already.

https://drive.google.com/file/d/1FyysKSDwclZm68tXgF0IK8uQdl4PWFOw/view?usp=sharing
The log file is here.

In graphics > advanced, enable GPU cache garbage collection.