The luigi mansion 2 game doesn't work for me

Issue:
when I try to play it the screen does not go black, it seems like it was charging but then the speed is set at 0% and the fps in “nan ms” as I show you in the photo. When it stays like this the game costs much more to close the citra. What could it be?

System Information

  • Operating System: WWindows 10 Professional ‎(X64)‎ 1809

  • CPU: Intel Core i5 3470 a velocidad de 3.20 GHz

  • GPU: Intel® HD Graphics

  • Citra Version (found in title bar): Nightly 1365

  • Game: Luigi Mansion 2

  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

citra_log.txt (839.7 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1485 HEAD-2aaef8a
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 2500
OpenGL Version                                3.3.0
GPU Driver Version                            10.18.10.5069
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 2

Here’s some issues I found with your log that might help.

but if it has all the most current drivers that my pc can use.