The of Zelda Ocarina of Time 3d running in slow motion/0.5x Speed

Issue:
Just booted up The Legend of Zelda Ocarina of Time 3d and everything is in 0.5x speed except the audio. How do I fix this?

System Information

  • Operating System: SteamOS
  • CPU: AMD Zen 2 CPU 4c/8t 6nm
  • GPU: AMD APU RDNA 2 8c 6nm
  • Citra Version (found in title bar): Citra Nightly 2047
  • Game: The Legend of Zelda Ocarina of Time 3D (USA)
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (33.8 KB)

System Information for Support

Client Version                               Nightly 2047  HEAD-0ed909e78
Operating System                             KDE Flatpak runtime
CPU                                          AMD Custom APU 0405 | AVX2 | FMA
Graphics API                                 OpenGL 4.6
Graphics Renderer                            AMD Radeon Graphics (vangogh, LLVM 16.0.6, DRM 3.54, 6.1.52-valve9-1-neptune-61)
GPU Driver Version                           ?
CPU JIT                                      [x]
Hardware Shader                              [ ]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You have cheats enabled. This might cause weird behaviour or crashes. Please disable them and retest if your game is experiencing bugs or crashes.
1 Like

That fixed it, I didn’t even know I had cheats on. Thank you to who ever made the CitraBot