The speed of the cinematics change

Issue: The speed of the game change at 60% when there is a cinematic automatically. But when i am at the game, stays at 100%.
Enter a description of your issue here, in full detail.

System Information

  • Operating System: Windows 10
  • CPU: Intel i7-7820X 3.6 Ghz
  • GPU: GeForce GTX 1080 Ti
  • Citra Version (found in title bar): The last one.
  • Game: The great ace attorney and Detective Pikachu.

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

citra_log.txt (143.8 KB)

System Information for Support

Client Version                                Nightly 1554 HEAD-7625306
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-7820X CPU @ 3.60GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1080 Ti/PCIe/SSE2
GPU Driver Version                            446.14
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 2
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

I have enabled Accurate Multiplication and does nothing.

Typically the pre-rendered cinematics are CPU demanding, you can try underclock Citra by dragging the CPU slider below 100% in the System tab which can speed them up in some cases. Be aware though that Citra can crash when you do that.

It’s good that you enabled Accurate Multiplication because there is a bug with Disk Shader Cache if Accurate Multiplication is off it would keep loading shaders from zero slowly every time you start the game which will eventually lead up to crashes when you try to start the game.

Now the problem goes whit Ace Attorney dual destinies. Goes at 102% and it is constantly going backwards. I have it at 5% because if it does not go at 70% speed

citra_log.txt (1.7 MB)

System Information for Support

Client Version                                Nightly 1566 HEAD-1504018
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-7820X CPU @ 3.60GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1080 Ti/PCIe/SSE2
GPU Driver Version                            446.14
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 2
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Perhaps that game is one of the more difficult games to emulate which is why it is slow. There is nothing you can really do about it, except becoming a developer and start debugging the game to find out why it is slow then come up with a solution that will make Citra faster.