Tomodachi life at 3fps all of the sudden

Issue:
Tomodachi life is running at 3fps all of the sudden and it’s impossible to play

System Information

  • Operating System: Windows 10 Pro

  • CPU: AMD Athlon 3000G with Radeon Vega Graphics 3.50 GHz

  • Citra Version (found in title bar): Nightly 1766

  • Game: Tomodachi Life

  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

citra_log.txt (59.9 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                               Nightly 1766   HEAD-a6e7a81
Operating System                             Windows 10 (10.0)
CPU                                          AMD Athlon 3000G with Radeon Vega Graphics      | AVX2 | FMA
Graphics API                                 OpenGL 3.3.1
Graphics Renderer                            AMD 15D8:CC
GPU Driver Version                           22.4.1 30.0.15021.1001
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [ ]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • Please enable the Vsync option if you are experiencing screen tearing.

Go to Emulation > Configure > Graphics > Advanced, enable Shader JIT and disable Hardware Shaders. Then try your game again.

image

nothing changed

Click the + button on your keyboard 18 times when in game. Or alternatively, go to Emulation > Configure > General and change the Emulation Speed back to 100%

Does anyone know how to make time pass by when you’re not playing tomodachi life?

Answered on your main thread :slight_smile: