Tomodachi Life gives fatal error when trying to reopen

Issue:
I was playing the game perfectly fine earlier, ran out of things to do at the moment, saved the game, and closed it. A little later I attempted to reopen the game and it gave me a fatal error. When attempting to open, it says Loading, to Preparing Shaders, to Launching . . . and then it gives me the fatal error. I’ve attempted to launch it on Citra Canary and it gave me the same error. I have also attempted to run both Nightly and Canary as administrator, and encountered the same error. I’ve included both Nightly and Canary’s logs just in case.

System Information

  • Operating System: Windows 11 Home 64-bit
  • CPU: Intel Core i5 @ 2.60GHz
  • GPU: 4095MB NVIDIA GeForce RTX 3050 Ti Laptop
  • Citra Version (found in title bar): Citra Nightly 1756/Citra Canary 2071
  • Game: Tomodachi Life
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
[Citra Nightly] citra_log.txt (5.2 KB)
[Citra Canary] https://drive.google.com/file/d/1_-lAUP-TDdXh-8U_4BNJaZqUrZLgLgt9/view?usp=sharing

No game was booted in your log. If you are experiencing a crash then do not open citra again until after you posted the log as it gets purged when you reopen citra.
For more information, see How to Upload the Log File

Not entirely sure why you changed your Region from auto-select to something else, but that’s what has broken the emulation. You’re attempting to run a game that has a different region than the settings you’ve set the emulated console to.

Go to Emulation>Configuration>General, and set your Region back to Auto-select.