Tomodachi Life | Voices Keep Skipping Mid-Sentence

Issue:
Mii voices keep skipping mid-sentence. I tried disabling “Enable audio stretching”, but that didn’t help.

System Information

  • Operating System: Windows 10 Pro
  • CPU: Intel® Core™ i5-2320 CPU @ 3.00GHz, 2993 MHz
  • GPU: Nvidia GeForce GTX 970
  • Citra Version (found in title bar): Nightly 1554
  • Game: Tomodachi Life
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping. citra_log.txt (556.9 KB)

System Information for Support

Client Version                                Nightly 1554 HEAD-7625306
Operating System                              Windows 10 (10.0)
CPU                                                   Intel(R) Core(TM) i5-2320 CPU @ 3.00GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 970/PCIe/SSE2
GPU Driver Version                            432.00
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

I am not experiencing graphical glitches, only sound glitches.

This is a known issue:

It can be “fixed” by using LLE audio but then the game becomes too slow to play most likely so probably don’t want that :stuck_out_tongue:

In my settings the HLE/LLE audio selection is grayed out for some reason.

You need to close the game first to change it.