Tomodachi Life - Voices Skipping

Issue:
Mii voice keeps cutting out mid-sentence. Especially noticeable during News reports as the report skips forward along with the voices. Game runs flawlessly otherwise with no lag or graphical issues whatsoever.

System Information

  • Operating System: Windows 7 SP1
  • CPU: Intel i3 4360 Haswell @ 3.70GHz
  • GPU: Nvidia GeForce GT 730 MSI 2GB
  • Citra Version (found in title bar): Canary #796
  • Game: Tomodachi Life
  • Screenshot of Issue (include the full Citra window including titlebar): Unable to get one that shows the issue as it is audio-related.

Diagnostic Log
citra_log.txt (62.5 KB)

2 Likes

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Your framelimit is at 102%, leave at default 100%, (although this likely is not the cause of this issue), disable ‘Enable audio stretching’, see if that helps.

Thanks for the reply! I have set the framelimit at 102% because I feel Project Mirai runs a bit better with it set to that, though that’s probably just me. I did set it back to the default 100% before making this post, though. Unfortunately, setting that to 100% nor disabling “Enable Audio Stretching” helped solve the issue, though disabling the latter did add a noticeable audio crackle even though my speed was at 100% the whole time. As some extra troubleshooting, I also tried changing the audio Output Engine to all available options but none made any noticeable difference.

Tested both in the version I listed in my OP as well as in the latest update (Canary # 797)
.

1 Like

this is likely somethings that the devs are aware of, but its always good to have those issues made known, submit this issue here:

3 Likes

Note that Tomodachi Life only runs on Canary for now. The cecd stub that made this game boot hasn’t been merged into Nightly so I would advise not to make an issue on this yet.

3 Likes

Yeah, this is why I didn’t post an issue on the github. I mostly made this post to see if there were any specific settings that could be changed to fix it. I’ll hold off til Nightly’s capable of running it and post the issue then if it persists.

2 Likes

Bumping this thread because it’s still happening, and works on Nightly now so this could be considered an issue now. Everything seems to work fine besides the audio cutting out. It makes it impossible to really read anything they say.

1 Like

I would submit an issue then.

1 Like

I am doing it on nightly

1 Like

I know that Im a bit late but I have the same issue… hope they will fix it!

1 Like

I have The same problem, and its 2019. I tryed EVERYTHING, canery and nightly, actually, i found canery was a litil slower

1 Like

This issue is fixed if you use the new LLE audio option, but using that will make the game run horribly slow. Seems now it’s a matter of waiting for LLE audio to be further optimized to (hopefully) achieve the same level of speed HLE currently shows.

1 Like

The issue is the audio. When set the the fast settings, lip sync and speaking will reduce accuracy to make it faster. my laptop does the same thing aswell.

Welp, having the same issue. Either they fix it, or we have to wait for LLE to get updated.

1 Like

Waiting for LLE performance updates is all we can do for now. Voices will cut off with HLE and LLE will make the game run slow, so pick your poison in the meantime.

1 Like

You can just use citra-qt to stop the voice cutting.
It’s literally that simple.
I had the same problem with both Citra Nightly and Canary.
But, it can be fixed by using citra-qt.
citra-qt is just citra but some minor glitches, like voice skipping, isn’t there.

1 Like

citra-qt is just the exact same as the other citras. In fact, its the default citra. citra by itself doesn’t have a GUI, citra-qt is the one with the GUI

As a note, this voice clipping issue is still present even now

1 Like

It’s now the 12th October 2019. Issue still going on and LLE still has massive frame drops.

Its stil happening for me aswel and when i try to change it to LLE it is gray.