Tomodachi Life - Voices Skipping

You cannot change it while the game is running.

Okay, so I don’t know if this will help anyone, but this happened to me for the longest time and I couldn’t figure out why. When I was playing I realized I was playing on Nightly instead of the normal Citra. I loaded the game up on normal Citra and the voices stopped cutting out. Yes, I know, I’m dumb. That is the fix to the problem, at least for me. Hopefully this actually helps.

1 Like

do u guys want to fix this or nah

2 Likes

Easier said than done:
image

1 Like

It’s still happening on January 11th 2020. Hopefully they find a cure to the poisons.

1 Like

Still Happening on January 24th, 2020. Moving to Canary did make the audio not cut out as badly, but the cut out is still pretty bad. I’d have to say the cut out is worse on the Japanese version of the game. I tried tinkering with the audio settings and nothing happened.

1 Like

The voices do speed up a little, though, and the game is a TEENY bit laggier, but it should fix the skipping

Using citra qt rather than canary or nightly fixed it for me

1 Like

how do you use citra qt, i can only use nightly and canary

I think it installs alongside canary and nightly, as I typed “citra” into the little search bar windows thingy and citra-qt.exe popped up.

1 Like

double check, i believe you can only use either citra canary or nightly; no other way as far as I know.

Ok yeah I opened both of them, and they’re both called nightly in the window, but the one labeled nightly in the .exe ends in the numbers 1415 and cuts my audio, and the qt ends in the numbers 1343.

Also the qt.exe has installed titles called 00000000.app and 0000001.app that don’t really do anything

1 Like

I’m still having this problem as well, as of July 15th 2020. I don’t know if I’m doing something wrong but I’ve downloaded Citra multiple times but I don’t see citra-qt. I’ve only seen Canary and Nightly after downloading. Hope I can still get feedback on this.

There is a bug in the HLE implementation of the audio, it is ““fixed”” with LLE but then the game becomes too slow so you probably rather want voice skip than that. Sorry for the inconvenience.

1 Like

as of july 24th 2020 i am still having problems. do u know the solution to this?

i’m still having this problem, is there a known solution to this?

1 Like

Okay, so. I just created this account because I didn’t want to leave you guys hanging, but I have no idea why this works and nobody has noticed it:

The audio is fixed if you run Citra-QT (regular Citra) version #273. I have no idea how old it is, but in the configuration options it includes a “hacks” section where you can “enable CPU JIT Hacks”. If you hover over this option it literally says “Tomodachi Life: fixes Miis stopping talking after a moment”, among other game fixes.

I only discovered this via some random youtube video, but it had a link to the full Citra folder and contents from #273. It’s worth noting that the lipsync is completely thrown off regardless, but the full audio plays without any slowdown.

1 Like

I’d be happy to provide a link, but the .RAR file it contains also includes the Tomodachi Life .3DS file so like… I don’t wanna get in trouble. But that fixed it for me minus the lips not syncing.

1 Like

Maybe you can remove the .3ds file

Sorry for posting a ROM, but the fix is using citra-qt instead of citra canary/nightly. I might try to make a downloadable folder that has citra-qt because when I tried, it fixed the voices skipping (Although really long sentences get cut-off but not as much)