Tomodachi Won't Start

Tomodachi Life, after a few normal runs on Citra 1413, suddenly won’t launch, getting to 13893 before suddenly closing. After trying numerous times, Citra needed an update so I did it. With the latest version, Citra 1415, the issue remains. Please give me assistance.

HP Pavilion Gaming Laptop-ec0xxx
Windows 10
AMD Ryzen 5 3550H with Radeon Vega Mobile Gfx 2.10 GHz
NVIDIA GeForce GTX 1050
Citra 1415
Tomodachi Life

citra_log.txt (15.0 KB)

1 Like

System Information for Support

Client Version                                Nightly 1415 HEAD-eb0364d
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1050/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            431.23
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

The issue is that you have downloaded your games from the ‘Z’ Website, which is piracy.

Piracy is illegal and not tolerated in any way, shape or form.

You need to dump your games from a 3DS/2DS console with custom firmware and own a legitimate copy of the game.
If you don’t have custom firmware, follow this guide: https://3ds.hacks.guide

If you already have CFW or have followed every step from above, follow this dumping guide: https://citra-emu.org/wiki/dumping-game-cartridges/

That’s not even close to the issue. I had to figure it out by reading some posts with people who shared the same issue as me. What I did was that I went to “Configure”, clicked on the “Graphics” tab, and proceeded to disable “Use Disk Shader Cache”. After that, Tomodachi Life was up and running. Thank you for giving me baseless advice.

Or maybe i have told you to dump your games because we are not allowed to support pirates at all. Thank you for reading and abiding the rules.

1 Like

@HaMu_Aishiteru
Thankyou for your solution, my daughter just ran into the same problem and after trying everything i could think of I found your solution and now my daughter thinks i’m great lol (I did tell her you solved it though, after a short delay :joy: :joy: :joy )

This is due to a bug which you can read more about here:

You can still use Disk Shader Cache if you do the following:

  1. File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder.
  3. Emulation->Configure... then click on Graphics on the left
  4. Turn on Disk Shader Cache
  5. Click on the Advanced tab and turn on Accurate Multiplication

@tywald
Thanks, I followed your instructions and it is now working with shader cache on, my Accurate Multiplication was already enabled though if thats any use to you :smiley:

1 Like