Too Slow on new versions and work ok on this version

I have this version: CITRA+BR-GCC MinGW-07-08-2017
In that version all the games run fine with a few slowdowns but i know that they can run better than that.

Ive tried almost 6 new versions Canary and master and all of them are running too slow, even on internal resolution set in default.

System Information

  • Operating System: Windows 10
  • CPU: Core i7 9700K @ 4.8Ghz
  • GPU: GTX 1080Ti
  • RAM: 16GB 3200MHZ
  • SSD: Samsung M.2 970 EVO

What can it be?

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

First, that is an unofficial build, we don’t support those. Secondly, that is over 2 years out of date. Please update to the most recent canary through our installer, where you will receive better performance. If you continue to have problems after that, then we will need more information about the game in question, settings used, etc.

Update to the latest version of Citra MinGW and Canary & check whether the problem still prevails.
If so , then post up the new log file with specifics of the problem

citra_log.txt (78.0 KB)

Here are the log file. Just downloade the latest Nightly build.

All the games are running too slow. About 6fps.

I’m using the 10x Internal Resolution but even on native resolution, all the games i’ve tested is running too slow.

System Information for Support

Client Version                                Nightly 1310 HEAD-643a396
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1080 Ti/PCIe/SSE2
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.

Changed the audio opions and all worked flawslessy.

Thanks!!!