Toolbar Is Missing (Ultra Sun)

I can’t access my toolbar on Citra, I also cant access the second screen.
So I can’t open my toolbar, and I also can’t access the second screen of the game. I’ve tried everything, including deleting citra, deleting the config file, and uninstalling the game, but it still doesn’t work.

System Information

  • Operating System: Windows (64-bit)
  • CPU:
  • GPU:
  • Citra Version (found in title bar): Canary 2710
  • Game: Ultra Sun
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (45.0 KB)

System Information for Support

Client Version                               Canary 2710  HEAD-6c5c662
Operating System                             Windows 11 Version 23H2 (Build 22631.2792)
CPU                                          AMD Ryzen 3 3100 4-Core Processor               | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            Radeon RX550/550 Series
GPU Driver Version                           22.20.27.09.230330
CPU JIT                                      [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.