Toolbar missing on citra and yuzu

Some time ago i noticed that when a game started on yuzu the toolbar would be missing and because of this i couldn’t be able too see the fps counter and others informations and now i noticed that the same problem is happening on citra too. The toolbar appears when the emulator is trying to load the game but then when the game finally loads it disappears. Any solutions ?

System Information

  • Operating System: Windows 10
  • CPU: Ryzen 5 3500u
  • GPU: Radeon 540x
  • Citra Version (found in title bar):1859
  • Yuzu Version: 1377
  • Game: All games
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
yuzu_log.txt (129.7 KB)
citra_log.txt (18.4 KB)

In order to save a copy of the log, follow this guide:

Just to rule out some basic stuff, try installing these to be sure: Latest Visual C++ Redistributable Runtimes All-in-One Feb 2023 Download | TechPowerUp

I already have all of these installed but i will try that just to be sure

The problem still persists on yuzu and citra

Since you appear to be able to open the context menus on the toolbar even without seeing it, open the left-most toolbar context menu, and press Open Citra Folder. Close Citra, then delete the config folder found in the Citra folder. Then start Citra again and see if the issue persists.

If you can’t get the context menu to open, type %appdata% into your Windows search bar. Open the folder that pops up and then open up the Citra folder. The rest is the same.

I already tried to delete the qt-config.ini before but it still didn’t worked

And the same happens on yuzu even with me deleting the entire config folder

Very strange. Do you have any third party anti-virus software installed (basically anything other than Windows Defender)?

I only have malwarebytes but i don’t think that it is interfering on both emulators since it is the free trial and on it you can’t activate real time protection.

Have you tried updating to the latest GPU driver?

I am using a modded amd driver because the official one makes my audio crackle

It would be equivalent to around 4 versions before the latest official driver

You can later reinstall the modded driver again, right? Then please first update to the latest official GPU driver from AMD please:

See if the issue persists or not.

I used DDU and installed the official drivers and now the toolbar is appearing again

So looks like this is a issue of the modded drivers( Amernime Zone)