Trouble running old citra builds

Issue:
Hello,

I’ve been trying to play Pokemon Ultra Sun and since an update that came out a couple weeks ago, the fps has shot down. I’ve read some of the responses on the forums and the general consensus seems to be that the canary 483 build is the last version that ran well. However, when I downloaded that version and tried running it, I get a message that says "The application “citra-qt” can’t be opened. The current versions of both nightly and canary work fine (at a much slower speed), can anyone help me get 483 to work?

Otherwise if there’s a magical way to drastically increase the fps on the current build I’m all ears.

System Information

  • Operating System: Mac OS X El Capitan 10.11.5
  • CPU: 1.4 GHz Intel Core i5
  • GPU: Intel HD Graphics 5000 1536 MB
  • Citra Version: Citra Nightly | HEAD-08b1191
  • Game: Pokemon Ultra Sun
  • Screenshot of Issue:

48%20PM

Diagnostic Log
citra_log.txt (84 Bytes)

Thank you in advance!