Two Screen problem

#1

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System: Windows 7
  • CPU: Intel Core i5-3230M 2.60Hz 2.60 GHz
  • GPU: AMD Radeon HD 7500M/7600M
  • Citra Version (found in title bar):
  • Game: Citra Nightly #931
  • Screenshot of Issue (include the full Citra window including titlebar):
  1. List item

Diagnostic Log :citra_log.txt (252.5 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

I found some issues in that log that need resolving:

#3

disable ‘Enable Hardware Shader’. make sure that your GPU driver is up-to-date.

#4

Thanks it woks…but it become super lag can you help again…?

#5

try citra canary, also make sure you are changing ‘Enable Hardware Shader’ and not ‘Enable Hardware Renderer’. you can also play with the other two settings and see if they have any effect, ‘Accurate Multiplication’ and ‘Accurate Geometry Shader’.

#6

Still lagi…the speed under 5% and fps under 4fps i was uncheck “enable hardware renderer” and “enable hardware shader”

#7

But of check enable hardware renderer i got 60 fps but just the audio

#8

Upload your log again, (disregard what i wrote before, if you read this comment before i edit it)