(Ubuntu) Citra Update Causes citra to not open


#22

Nope, you compiled Nightly. If you want to build Canary, use git clone --recursive https://www.github.com/citra-emu/citra-canary -b master.


Citra Nightly/Canary on Linux?
#23

A Flatpak was considered at one point. I haven’t heard any updates about that in particular recently (There’s a lot of stuff going on right now - multiplayer, GPU updates, etc.), but I think that that idea will eventually be returned to.


#24

Thanks, it worked also for Canary. However I had to install some additional libraries (sudo apt-get install qtmultimedia5-dev).


#25

That would be because Canary got some new camera changes recently that introduced that dependency.

EDIT: Fixed the wiki pages.


#26

Thank you for the feedback and the wonderful work you are doing :slight_smile: There has been a huge improvement of Citra in the last months-