Ubuntu - Unable to open game (Fire Emblem 3 Houses)

For some reason, whenever I try to open Fire Emblem 3 Houses in yuzu on Ubuntu 22.04, yuzu stops responding.

I’ve tried installing Kisak’s Mesa PPAs and that didn’t help.

yuzu_log.txt (7.1 KB)

System Information for Support

Client Version                               yuzu Development Build  HEAD-mainline-636-9063-gfcc832a5e-dirty
Operating System                             Ubuntu 22.04 LTS
CPU                                          Intel(R) Core(TM) i7-4870HQ CPU @ 2.50GHz | AVX2 | FMA
Graphics API                                 Unknown (?)
Graphics Renderer                            ?
GPU Driver Version                           ?
CPU Accuracy                                 Auto
GPU Accuracy                                 High
Docked Mode                                  [x]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [ ]

Here’s some issues I found with your log that might help.

  • Your graphics card is missing the required Vulkan extension (VK_EXT_shader_subgroup_ballot). Please update your graphics driver.

I’m not familiar with Ubuntu/Linux, but as far as I can tell, I’ve updated all my drivers. I’m not sure how to get a graphics driver that has the VK_EXT_shader_subgroup_ballot driver.

For what it’s worth, I originally ran Yuzu on Windows on the same computer, and the Vulkan API worked there.