Ultra Moon 0fps while preparing to load and Additional data being created

Issue:
Enter a description of your issue here, in full detail.
So I have two copies of Pokemon Ultra Moon for my 3DS. I decided to start a new game again for the story and I dumped my files and when I booted up the game on Citra, Its just showing 0fps stuck at the preparing to load screen. I tried everything, Disable the Hardware shader, same with disk shade cache and Shader JIT. None of this worked. Its frustrating me, I need solutions, unfortunately the emulator didn’t upload a citra log

System Information

  • Operating System: Windows 10 Pro
  • CPU: AMD Ryzen 5 3600X 6-Core Processor 3.79 GHz
  • GPU: Nvidia GeForce GTX 1070
  • Citra Version (found in title bar): 1621
  • Game: Pokemon Ultra Moon
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

The emulator wouldn’t create a new log. I even try to find it but all I found was my old citra log back in June that was created for my Fire Emblem Fates problem

Since I dunno if Appdata is in some way a problem for your citra, let’s use a portable version instead to make sure this isn’t an issue with appdata itself.
Download citra-windows-mingw-20200910-df9e230.7z (direct link) from https://github.com/citra-emu/citra-nightly/releases/tag/nightly-1621
Extract the archive somewhere on your pc. Doesn’t matter where so long as it’s not in Appdata.
The resulting folder, ‘‘nightly-mingw’’ has everything you need to use citra, but it’s important to create a folder called user inside of it to force citra to create the files and folders it usually creates/uses in appdata, in that user folder instead.
After that, launch citra by running citra-qt.exe and then run your game.

I did downloaded the windows mingw a month ago and I already created that user folder and I do run the game on Citra-qt.exe but nothing worked. As soon the game pops up on the screen, it only got to 10 fps then one second later, 0 fps and the game freezes. I restarted it bunch of times and same result

Alright, I’m not gonna be able to get much further without a log file.
Follow the steps I gave you, previously, launch citra, go to emulation>configuration>general>debug>select ‘‘open log folder’’, keep this folder open in the background (do not open the log file itself), launch your game in citra, experience the crash/freeze, now close citra and upload the log file into this chat without reopening citra (as that will wipe the log).
That should give us a usable log to work with.

Didn’t work. I did what you said but the log wouldn’t come up in the folder

Try record a video so we can see what steps you are taking when you are trying to retrieve the log. Use the extracted manual build again for this.

citra_log.txt (18.6 KB)

System Information for Support

Client Version                               Nightly 1753   HEAD-cdbd72e
Operating System                             Windows 10 (10.0)
CPU                                          AMD Ryzen 7 5800X 8-Core Processor              | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            NVIDIA GeForce RTX 3060 Ti/PCIe/SSE2
GPU Driver Version                           497.29
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You have mods installed. This might cause weird behaviour or crashes. Please disable them and retest if your game is experiencing bugs or crashes.