Ultra moon not going past the intro

Issue:
Enter a description of your issue here, in full detail.
ultra moon crashes during the intro

System Information

  • Operating System: windows 10
  • CPU: i3-6006U(2.0GHz,3MB L3 Cache)
  • GPU: intel HD Graphics 520
  • Citra Version (found in title bar): nightly 1601
  • Game: ultra moon
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (24.0 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1601 HEAD-f72be7a
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i3-6006U CPU @ 2.00GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 520
GPU Driver Version                            23.20.16.5038
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 2
Shader Disk Cache                             [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

GPU Driver Version: 23.20.16.5038

This driver is outdated, you need to update.

Download win64_25.20.100.6373.zip from https://downloadcenter.intel.com/download/28289/Intel-Graphics-Driver-for-Windows-10
direct link: https://downloadmirror.intel.com/28289/a08/win64_25.20.100.6373.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

After you have installed that download and install igfx_win10_100.8587.exe from: https://downloadcenter.intel.com/download/29808/Intel-Graphics-Windows-10-DCH-Drivers?product=91157
direct link: https://downloadmirror.intel.com/29808/a08/igfx_win10_100.8587.exe

Also do this:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it is there.
  3. Emulation->Configure... then click on Graphics on the left
  4. Turn on Disk Shader Cache

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders slowly from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.
Keep Accurate Multiplication turned on, do not turn it off.

1 Like

thank you the game is working now. I’ll inform if any glitches occur again.
Also can you please tell me what is the use for the igfx_win10_100.8587 file

To update the driver to the latest version. You need to update to 6373 first in order to install 8587. It is recommended that you update to 8587.

If I only linked you 8587 you would eventually say “I can’t install it” so that’s why I gave you instructions for 6373 first. It is a bit complicated, you can blame HP, Lenovo, Dell, Acer and the other OEMs :stuck_out_tongue:

1 Like