Ultra sun gave me a error message

Enter a description of your issue here, in full detail.
when i opened a ultra sun from my 3ds it gave me a error message saying a fatal erro occured check the log continuing emulation may result in crashes and bugs

System Information

  • Operating System: windows 11
  • CPU: 11th Gen Intel(R) Core™ i5-1135G7 @ 2.40GHz, 2419 Mhz, 4 Core(s), 8 Logical Processor
  • GPU: Intel(R) Iris(R) Xe Graphics
  • Citra Version (found in title bar): nightly 1846
  • Game: ultra sun
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (16.6 KB)

In order to save a copy of the log, follow this guide:

Hmmm, did this game ever work for you? Or is this the first time you’re launching the game?

Same thing for me, just launch the game for the first time and i have the same error message. I also launch Ultra Moon, X and Y for the first time and they all worked expect US

Please upload a log file: How to Upload the Log File

it shows that the log is in there under diagnostic log do i have to open it for you guys to see it
so the latest ngihtly build is 1846 or 1847 right also under diagnostic log for me it shows the log file citra_log.txt is that the log you guys want i followed the citra tutorial page the best i can

no the second i opened the game it gave me this message and wont continue

You’ve already uploaded a log file on the latest Nightly build at the time. You don’t need to do so again. My response was to the other user.

Regardless, if the error was there from the beginning, it is most likely a corrupted ROM. I would suggest a redump. Please refer to our game dumping guides:

Dumping Game Cartridges
Dumping Installed Titles

Make sure your GM9 is up to date and that you have enough free storage space available on your SD-Card to perform the dump.

it gave me a error saying decryption failed

about how much space do i need for ultra sun

also when i tried dumping yokai watch 3 it said cxi bild failed do i need alot more space to dump

Have at least 4GB free space.

i have a micro sd card that adds 8 gb then i have yokai watch 3 which takes up 27k blocks i dont know how many block equal a gb so if i dont have enough space i should either buy another bigger micro sd or delete yokai watch 3 right

1GB = 8192 blocks. So 8GB = 8 * 8192 = 65536 blocks. 65536 - 27000 = 38536 blocks left in terms of free space, which is about 4.7GB. That should be enough. This most likely means that there’s something else taking up the rest of the data. GM9 should tell you how many blocks you have available on your SD-Card. So you might wanna take a look at that.

thanks i also have other games so i think i have more like 2 or 3 gb left

That’s the problem then. Ultra Sun is a big game, so you need at least 4GB of free storage space to dump it.

Now since the eshop is closed can i still dump

Still 11 more days to go before the e-shop closes for the 3DS and WiiU. However, even after it closes, you’ll be able to download the games, updates and DLC that you’ve already acquired in the e-shop. Purchasing new content though, will become impossible.