Unable to connect to host

Issue:
I did 2 citras in my pc, to play lan … and they’re using diffent accounts, but i cant enter in the same room…
And i try to put one citra to run in other pc in my house but gives the same error, pls ?

System Information

  • Operating System:
  • CPU: Amd a8 8650B
  • GPU: Gt 1030
  • Citra Version : Nightly 1156
  • Game: New Super Mario Bros
  • Screenshot of Issue :

Diagnostic Log

In order to save a copy of the log, follow this guide:
citra_log.txt (4.4 KB)

4 Likes

On the PC hosting the room open a command prompt and type in ipconfig /all and find the field ‘IPv4 Address’, this is the IP you should use to connect to the other computer. if it fails try to ping (ping 'ipv4 address') on the command prompt just to make sure that connection is possible.

2 Likes

ohhhhhh, thank u so much <3

1 Like

still shows me the same message box

Create a new topic and fill in the support information template.

you save my life, thank you

How do you open a command prompt for it?

1 Like

this isnt helping me at all the error keep fucking not helping i follow everystep still bullshit why this emulator so much shit of doing an easy step this is bullshit

5 Likes

scrivi sulla barra di ricerca cmd e apri il prompt dei comandi

But how to open the command?

Press WindowsKey + R this will open a window in which you type cmd.exe.

It is probably because of Windows firewall, Just follow the steps and find which is version is yours or go try it your self here is the link (it will allow a rule to somewhat by pass the firewall and it will allow you to be seen by other devices or some sort)
(Make sure to do it on both devices because the other device that you haven’t configure cannot receive pings)(In short do it on both devices)Enjoy:3 Not a Bot( If this doesn’t work Probably because of the routeror The ISP Which in some cases they Don’t support/provide Port forwarding Which is a bummer because the other Device cannot send or receive The port?.. something like that) Good luck:3 btw if your is ver. Is not there, just follow win7 Instructions it worked for me.

What do you mean by “Command Prompt”?

pls help me it’s the same here and it’s not the firewall

The information in this topic might be way out of date. Make sure the host sets up port forwarding correctly. You can google how to do this on your specific router model.

Closing topic as information may be out of date. Please create a new support topic if you’re experiencing a similar issue.