"Unable to connect to the host" and "connection lost" issues

Issue:
when i finally manage to enter a room (when the error “Unable to connect to the host” does not appear, as in the attached image), a while later an error message appears and I leave the room. the connection is unstable, my internet is working normally. it’s not a problem with the game (pokemon), but with the emulator. I’ve tried everything. I already changed the firewall (https://www.sysprobs.com/enable-ping-reply-windows-7). I have tried other versions of Citra. it’s nothing. when I create a room, no one can enter, and the same error message appears for anyone who tries. PLease help mee!

System Information

  • Operating System: Windows 7
  • CPU: AMD FX-6300, 6 core
  • GPU: AMD Radeon R7 360 (Sapphire)
  • Citra Version (found in title bar): Nightly 1418
  • Game: Pokemon Omega Ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

the other error