Unable to enter isle of armor

System Information for Support

Client Version                                yuzu 312             . HEAD-mainline-636-2743-g6974e9f1b
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-8265U CPU @ 1.60GHz | AVX2 | FMA
Graphics API                                  OpenGL 4.3.1
Graphics Renderer                             Radeon (TM) 520
GPU Driver Version                            20.7.1 27.20.2001.8002
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.

and this is my save filemain.log (1.5 MB)

is there any mods to help with this issue

For me works and I played for 30 minutes I thing, but I advanced in story so is better to try where you where or I can get you in the Dojo, but you will miss some story parts.
main.log (1.5 MB) Advanced in story.
yuzu_log.zip.log (290.7 KB)

get me in the dojo can you

k, wait just a moment.

also how to convert main.log to main save file

k Yami, I knew that just delete the .log
main.log (1.5 MB)

no i am asking you how to convert

I don’t convert it, I just put .log to main or yuzu_log.zip, archived files are much faster way to put logs or saves bigger than 5mb than using outside upload sites, or is something else you ask ???.

i put the main.log file in save location and it is starting a fresh new game

This is how you will see the extension .log, .zip, .exe, etc, and you will see main.log and delete .log to get the main save file.

Still unable to move from the point and the emulator shows 0 fps

I think it’s a driver inability

Nvidia OpenGL is best for Yuzu.

We know that saves modified with an editor produce this bug.

Strange the game worked fine for me with this save.

I never edited this save

What I think is that AMD or low CPU GHz is the problem, for me works.
CPU-Z CPU-Z Memory

CPUs are irrelevant, unless you are using something that is over 10 years old.