Unable to install Yuzu, "access is denied."

When I tried to run Yuzu to update it Avast mistook it as a virus and blocked it. After that the app refused to open so I uninstalled Yuzu then tried to do a fresh installation, but every time I try this error comes up. I’ve tried running the installer as an administrator but that doesn’t work either. I’m not really not comfortable with disabling my antivirus either.

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

We had some problems with Avast in the past. Test with the antivirus disabled.

I’ve tried adding the installer as an exception in Avast, but that doesn’t resolve the issue either. I don’t know how to completely disable Avast outside of uninstalling it, neither am I comfortable with doing so.

Never mind, I found the button to temporarily disable it. Turns out Avast was the problem, running the installer with it disable allow it to finish. Yuzu still functions after re-enabling Avast.

Good thing you could solve it.
Yes, Avast is kind of a pain.