Unable to Open Save Data Location

Issue: Installed Citra using instructions here https://flatpak.citra-emu.org/ and game runs smoothly no issues with that but, I tried right clicking the game to open save data location(I want to transfer my save files from another PC) nothing happens. I tried opening texture dump, custom texture, mods and non of them works. Is there any way to get over this issue? Any help will be appreciated…
Also, can’t get the log file too cause that won’t open.

System Information

  • Operating System: Ubuntu 18.04.1 LTS
  • CPU: Intel® Core™ i5-3210M CPU @ 2.50GHz × 4
  • GPU: Intel® Ivybridge Mobile
  • Citra Version (found in title bar): Citra Canary 1570
  • Game: Animal Crossing New Leaf
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Yeah it is a known issue: https://github.com/citra-emu/citra/issues/5059 no ETA for a fix, sorry for the inconvenience :frowning:

See if File->Open Citra Folder works instead, if not you can access user folder at ~/.local/share/citra-emu/ https://citra-emu.org/wiki/user-directory/

I can’t seem to find it using the method you’ve described, my SHARE folder doesn’t have any Citra files. I installed Citra via Flatpak so many that’s why I can’t view it?