Unable to play any games properly after Updating Citra

Hi there,

I have a massive problem regarding Citra at the moment. I recently updated to the latest Citra build (released 28 May I think), and after doing so, I found that I was not able to play games on Citra properly after the update. Both the Touch Screen and the Upper Screen are black, save for some graphical glitches. I can still hear the music of every game. This is extremely weird as I was able to play games perfectly before this update. I tried using older versions, but for some reason, the same problem occurs. Anybody able to help?

System Information

  • Operating System: MacOS Sierra 10.12.6
  • Processor: 2 GHz Intel Core i5
  • Memory: 8 GB 1867 MHz LPDDR3
  • Citra Version (found in title bar): HEAD-65f5bc7
  • Game: Super Smash Bros. for Nintendo 3DS, The Legend of Zelda: Ocarina of Time 3D
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
No log when playing…

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

citra_log.txt (15.2 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Turn off “hardware shaders” in the graphics configuration

1 Like

I tried that. The games load, but they lag quite a bit.

Never mind, thank you for that! It is fixed.