Unable to retrieve tokens

I clicked the button named ‘token’ to retrieve my token, but there was 404 HTTP error only
How can I solve this problem?

System Information

  • Operating System: citra token generating
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Use this link here.

That link is broken for me.

1 Like

if you only just tried it, we recently had a server issue we resolved. Try it again now.

Im still having trouble with receiving my token

1 Like

I am also having the same issue. I am getting the “User profile error. Please login to the community forums and then refresh this page.” Even tho I am logged in.

we recently had a backend server problem that’s been addressed. Try again and see if it functions now.

I also am having the same error still

pareil j’ai également l’erreur

If after relogging, the problem still exists, then one of our administrators will have to deal with it, as it’s a server issue.

it still exist.
I can’t retrieve either.

I can’t retrieve either

It still says error on that page. I can’t retrieve my token either.

When going on to link to get my token this message comes up.


‘There was an error processing your request. Please try again later.’

I’ve tried logging out then in and to no avail did it work.
Is there a fix to this yet?


Can you try navigating to that same page on you smartphone? Let me know if you get the same error.

It works on my smartphone.
That’s strange. Do I have to copy the entire token one letter at a time?
Is it a PC error?
In any case, I guess that’s better than nothing.

I still have the error

It’s happening to me as well, whenever I click that link to receive my token, it brings me to an error page. I have tried this on multiple browsers and devices; all of which yielded the same error.

same error on smartphone and pc