Unable to see GPU option under graphic


#1

Issue:
Enter a description of your issue here, in full detail.
I could not find the gpu option under the graphic setting. Thanks for helping.

System Information

  • Operating System: 10.0.17134 Build 17134
  • CPU: Intel i7-6700
  • GPU: GTX 960
  • Citra Version (found in title bar): Nightly Build - 7861be6
  • Game: NIL
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

citra_log.txt (49.0 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296


#2

I did not find anything wrong in your log file. Please wait for a moderator to assist.


#3

That is only in Canary and it is now renamed to Enable Hardware Shader.