Uninstalled and reinstalled Citra several times, doesn't work on game launch now

Issue: On a macbook m1 air 2020, was playing a Pokemon Ultra Sun playthrough and wanted to restart, ended up deleting the save data which wasn’t smart. Then moved onto Ultra Moon and did the was going to do the same thing again but didn’t. Uninstalled both and Citra and tried different builds. Now whenever I start a game in any build I get the message “a fatal error has occurred…” Not sure what to do now, I didn’t delete anything notably particular besides the save data for Ultra Sun, just each build as I went from one to the other. When I first uninstalled the save data for Ultra Sun, citra still seemed to work, the game just said the save data was corrupted. Any help would be appreciated!

System Information

  • Operating System: MacOS Big Sur Version 11.6
  • CPU: M1
  • GPU: -
  • Citra Version (found in title bar): tried 2485, 2519, and several others
  • Game: all games
  • Screenshot of Issue: Screen Shot 2023-08-03 at 7.21.37 PM

Diagnostic Log
citra_log.txt (35.6 KB

In order to save a copy of the log, follow this guide:

Update to the latest Canary build, then right click on your game and select Open Shader Cache Location and delete the Vulkan folder found here. Now try your game again. If the issue persists, upload a new log file.