Unknown Crash when Loading Rom

Issue:
Citra has an immediate crash when trying to load a rom. No error is given. The software just closes

System Information

  • Operating System: Windows 10 64bit
  • CPU: Intel® Core™ i7-6700 CPU @ 3.40GHz 3.40GHz
  • GPU: NVIDIA GeForce GTX 1070
  • Citra Canary 1404
  • Game: Animal Crossing New Leaf, Luigis Mansion 3Ds
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log1.txt (95 Bytes)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

Go to Emulation > Configure > General > Debug and change “Global Log Filter” from *:Critical to *:Info

try launching a game again, when it crashes upload your new log.

citra_log2.txt (23.0 KB)

System Information for Support

OpenGL Vendor                                 Microsoft Corporation
OpenGL Renderer                               GDI Generic
OpenGL Version                                1.1.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 [x]

Here’s some issues I found with your log that might help.

  • You are running default Windows drivers for your GPU. You need to install the proper drivers for your graphics card from the manufacturer’s website.

How do I go about downloading the proper drivers for my graphics card. I’ve already installed drivers from NVIDIA’s website. Any reason why it’s telling me to go do it again?

Right-click on citra’s icon and open with ‘high performance nvidia processor’. i’m not sure if that option is available for you but its possible that you primary display adapter is not set to use your dedicated GPU or you didn’t install your GPU drivers properly.