Update causes texture loss

#1

The problem? I recently updated to the latest Citra today. It deleted my “user” folder in the process, so I replaced it. However, now any game that I load, has several missing textures.
For example, in the screenshot I provided below, Mario and Luigi are supposed to be present, but they are completely invisible.

However, in past updates, this didn’t happen. I do know that in the scene I’m presenting, it’s the fixed glitch of where Mario and Luigi couldn’t interact with some Paper Goombas leading up to the Paper Mario cutscene. However, this just doesn’t happen here, it happens on every game.

Except for Kirby: Planet Robobot, which refuses to run entirely, but that’s an issue for another topic.

System Information
Operating System: Win10
CPU: Intel Core i5
GPU: Intel HD Graphics 620
Citra Version (found in title bar): HEAD- 08b1191
Game: All games
Screenshot of Issue (include the full Citra window including titlebar):

There is no log, since the game isn’t crashing. Just textures not loading.

EDIT: Made a log. Will it help though? Seems awfully small.

1 Like
#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#4

citra_log.txt (85 Bytes)

#5

That log is too short - at the very least, it should at least be getting to the point where it logs some of the hardware info. In your user directory, can you remove the log filter line and let Citra reset it?

#6

Try enabling Accurate Multiplication in Emulation - Configure - Graphics

#7

Turning on Accurate Multiplication did the trick! However, with it on, sometimes the screen flashes a random color. But I’ll take that over no graphics at all. Thank you so much!

Oh, and by the way CodingKoopa, did the process of getting a log file change? I used to run a terminal and create a log file from running Citra from there, but the way changed from last time. That’s likely the reason the log looks far different.