Version 963 made Rune Factory US unstable

Everything was working perfectly in Version 960. Then, I closed the game, when I opened, Yuzu updated itself and now the game is crashing a lot. How do I go back to version 960?

Also, the Log is empty after it crashes. So here’s a log after I open the game.
yuzu_log.txt (193.5 KB)

System Information for Support

Client Version                               yuzu 963
Operating System                             Windows 10 Version 2009
CPU                                          AMD Ryzen 5 5600X 6-Core Processor              | AVX2 | FMA
Graphics API                                 OpenGL 4.6.0
Graphics Renderer                            NVIDIA GeForce RTX 3060 Ti/PCIe/SSE2
GPU Driver Version                           496.13
CPU Accuracy                                 Accurate
GPU Accuracy                                 Extreme
Docked Mode                                  [x]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [x]

Here’s some issues I found with your log that might help.

  • Your GPU accuracy level is set to extreme. If you are experiencing slow-downs, please lower this setting to high or normal.

System Information for Support

Client Version                               yuzu 963
Operating System                             Windows 10 Version 2009
CPU                                          AMD Ryzen 5 5600X 6-Core Processor              | AVX2 | FMA
Graphics API                                 OpenGL 4.6.0
Graphics Renderer                            NVIDIA GeForce RTX 3060 Ti/PCIe/SSE2
GPU Driver Version                           496.13
CPU Accuracy                                 Accurate
GPU Accuracy                                 Extreme
Docked Mode                                  [x]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [x]

Here’s some issues I found with your log that might help.

  • Your GPU accuracy level is set to extreme. If you are experiencing slow-downs, please lower this setting to high or normal.

Try updating to the latest GPU driver.

Still crashes. Vulkan doesn’t crash randomly, but tends to crash during cutscenes.
yuzu_log.txt (328.1 KB)

System Information for Support

Client Version                               yuzu 963
Operating System                             Windows 10 Version 2009
CPU                                          AMD Ryzen 5 5600X 6-Core Processor              | AVX2 | FMA
Graphics API                                 OpenGL 4.6.0
Graphics Renderer                            NVIDIA GeForce RTX 3060 Ti/PCIe/SSE2
GPU Driver Version                           512.15
CPU Accuracy                                 Accurate
GPU Accuracy                                 Extreme
Docked Mode                                  [x]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [x]

Here’s some issues I found with your log that might help.

  • Your GPU accuracy level is set to extreme. If you are experiencing slow-downs, please lower this setting to high or normal.

Thanks, nagging some devs.