Very low speed in The Great Ace Attorney

Issue:
When I load my game on Citra canary 1459, the maximum speed is 50%/130%, and even goes to a ma of 20% during cutscenes.
Is there a way to resolve this problem ?

System Information

  • Operating System: Windows 10 x64 bits
  • CPU: Intel® Core™ i5-8300H CPU @ 2.30GHz
  • GPU: Intel® UHD Graphics 630, Integrated NVIDIA GeForce GTX 1050 Ti
  • Citra Version (found in title bar): Citra Canary 1459
  • Game: Great Ace Attorney
  • Screenshot of Issue :

Diagnostic Log
citra_log.txt (41.1 KB)

Waiting for your response :slight_smile:

System Information for Support

Client Version                                Canary 1459 HEAD-281ef58
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1050 Ti/PCIe/SSE2
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

50% cap for Nvidia GPUs on laptops is related to Battery Boost feature in GeForce Experience, disable that. Also make sure you have set either Adaptive or Prefer maximum performance for Power management mode In Nvidia Control Panel.

1 Like

Thank you very much, you are my lord and savior :sob:
Desactivating the BatTery Boost definitely made the game faster.
~100-130/130% During gameplay
and ~60-80/130% During cutescenes ( good enough, I don’t think there is nothing more that can help )

However I do have one more question : When do cutescenes play and the speed fluctutate between ~60-80% the sound become awful with all the upgarde and downgrade in velocity. This problem do not seem to apply during gameplay. Is there a way to counter this ?

I repeat myself but I can never thank you enough :smiley: ( Sorry if my english is bad I am french )