Very slow quick load

My QUICK LOAD is soooooo slow. It takes about 1 minute to quick load. The games that I play is Story of Seasons. Any help ?

System Information

  • Operating System: Windows
  • CPU: Intel Core i7-4900 MQ [email protected]
  • GPU: NVIDIA GeForce GTX 880M
  • Citra Version (found in title bar): 1522
  • Game: Story of Seasons
  • Screenshot of Issue (include the full Citra window including titlebar):citra_log.txt (32.7 KB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

System Information for Support

Client Version                                Nightly 1522 HEAD-2eacb11
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-4900MQ CPU @ 2.80GHz
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 880M/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            369.09
Enable CPU JIT                                [x]
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

After you update the drivers do this:

  1. File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.


Hm, looks like you got some answers at

yeah, but its still not working.

Upload a new log. And by “quick load” are you referring to “load save state” ? (I do not have the game so I don’t know what is normal).