Video but No Audio

Issue:
The game (pokemon alpha sapphire) is running with only sound and no video.
This game was running perfectly fine, until I installed the most recent update and now the video no longer shows, only the audio. I have already tried deleting and reinstalling both the game file and citra but it does not work.

System Information

  • Operating System: Windows 10
  • CPU: Intel Core i5 8250U @ 1.60GHz
  • GPU: Intel UHD Graphics 620 (HP)
  • Citra Version (found in title bar): Citra Nightly 1785
  • Game: Pokemon Y
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (207.0 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                               Nightly 1785   HEAD-baecc18
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i5-8250U CPU @ 1.60GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            Intel(R) UHD Graphics 620
GPU Driver Version                           27.20.100.8854
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics

Update the drivers here: https://www.intel.com/content/www/us/en/products/sku/124967/intel-core-i58250u-processor-6m-cache-up-to-3-40-ghz/downloads.html

direct link: https://downloadmirror.intel.com/741527/gfx_win_101.3413_101.2111.exe

Let us know if you can’t install it.

I downloaded the file using the direct link, but I am unsure what to do now as my game still doesn’t work.
When I try to open the file this message pops up


I’m not sure why it does this as I don’t have it running anywhere else. This is the only one opened to my knowledge.

Reboot your computer then try again.

Ok, it came up with this and I’m unsure of what that means. What do I do from here?

Ah ok, then you will need to install 6373 first to bypass this.

Download: https://downloadmirror.intel.com/28289/a08/win64_25.20.100.6373.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Then you should be able to run the previous installer.

Thankyou so much for your help, but I tired that and now it comes up with this:

Is there anything else I can do?

Hm, and you followed the guide?

yes, everything except restarting my computer at the end

Try restart your computer again, then install 6373 one more time with the guide. Hopefully there won’t be any errors this time.