Video Core Error, what can I do?

Can anyone help me please, i have already updated my drivers so i dont know what to do next.

Your GPU doesn’t support OpenGL 3.3, which is a requirement for Citra. You will need to buy a GPU (or a new PC).