Visual glitch during Metroid Dread cutscene

yuzu_log.txt (2.7 MB)
Metroid Dread was working perfectly fine up until the point when you get to the orange power bomb EMMI. Once the power bomb goes off, the background freaks out and flashes black and white constantly, but you can still occasionally see the Samus and EMMI models on screen. It covers everything and is right before a boss so I am unable to progress.

System Information for Support

Client Version                                yuzu 885 
Operating System                              Windows 10 Version 2009
CPU                                           Intel(R) Core(TM) i7-9750H CPU @ 2.60GHz | AVX2 | FMA
RAM                                           15.85 GiB
Pagefile / Swap                               5.51 GiB
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             NVIDIA GeForce RTX 2060/PCIe/SSE2
GPU Driver Version                            511.23
Docked Mode                                   [x]
CPU Multicore                                 [x]
Async GPU                                     [x]
Async Shaders                                 [ ]
CPU Accuracy                                  Auto
GPU Accuracy                                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

System Information for Support

Client Version                                yuzu 885 
Operating System                              Windows 10 Version 2009
CPU                                           Intel(R) Core(TM) i7-9750H CPU @ 2.60GHz | AVX2 | FMA
RAM                                           15.85 GiB
Pagefile / Swap                               5.51 GiB
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             NVIDIA GeForce RTX 2060/PCIe/SSE2
GPU Driver Version                            511.23
Docked Mode                                   [x]
CPU Multicore                                 [x]
Async GPU                                     [x]
Async Shaders                                 [ ]
CPU Accuracy                                  Auto
GPU Accuracy                                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

See if using Vulkan or GLSL helps, it could be an issue affecting only GLASM.