Vulkan error drivers

Hello, I want to use vulkan but it won’t let me, it tells me that I have outdated drivers but I have all and updated, I have an rx 570, I wanted to know if you can help me.

Install the latest Optional driver, 21.2.3 right now.

Hello, I already did that, it works for me now but when I double click to open the game, my yuzu closes.

Can you post me a log file after the crash? Getting Log Files - yuzu