Want to know if I did port forwarding correct >.<

Issue:
I am new to this and wanted to know if I did everything correct.
Also do I need to restart my router after I opened the ports?

System Information

  • Operating System: Windows 10 Pro for Workstations V.21H2 Build 19044.1766
  • CPU: AMD Ryzen 5 3600
  • GPU: NVIDIA GeForce RTX 2070 SUPER
  • Citra Version: Citra Nightly 1773
  • Game: Monster Hunter 4 Ultimate
  • Screenshot of Issue:

Diagnostic Log
citra_log.txt.old.txt (37.0 KB)

System Information for Support

Client Version                               Nightly 1773   HEAD-353aaaf
Operating System                             Windows 10 (10.0)
CPU                                          AMD Ryzen 5 3600 6-Core Processor               | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            NVIDIA GeForce RTX 2070 SUPER/PCIe/SSE2
GPU Driver Version                           512.96
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You have cheats enabled. This might cause weird behaviour or crashes. Please disable them and retest if your game is experiencing bugs or crashes.

Well unfortunately that doesn’t help, I need a actual human to assist :blush:
(also yes I made the range 16 Players, I know, should not be an issue tho)
Also I tried this (without restarting router) and it did not work so far :frowning:

Not really my area of expertise, but you can use this handy tool to figure out if a certain port is forwarded properly: Open Port Check Tool - Test Port Forwarding on Your Router