Warioware Get It Together Black Screen

I see the subtitles and hear music, but everything else is black. This is second game I’ve tried. I was able to play Dread perfectly. Log attached. Thanks!

yuzu_log.txt (196.0 KB)

Could you try using Vulkan? And set CPU accuracy to auto.

1 Like

Tried both and they did not fix the problem.
yuzu_log.txt (481.7 KB)

Can you try using the Intel GPU in Vulkan? To discard if it is an issue affecting the Nvidia GPU.
Latest GPU driver for the Intel, you may need it: Intel® Graphics – Windows* DCH Drivers

1 Like

I don’t see how to use the Intel GPU. I only see my Nvidia in the devices drop down.

Make sure its driver is updated and it will show up as a Vulkan device in yuzu’s settings.

I installed the driver that you linked to and restarted my computer. I still don’t see that option.

Weird, well, give OpenGL in both GLSL and GLASM a try.

Tried them both. Nothing. Any other settings I should try? Thanks for the help.

I’m asking the devs, seems it’s something we have to solve from our side.

Let me know if you need me to test anything or send you more logs. I’m happy to help.

It should be fixed with vic: Use the minimum of surface/frame dimensions when writing the final frame to the GPU by ameerj · Pull Request #7157 · yuzu-emu/yuzu · GitHub so it will be in the next mainline version, tomorrow if nothing goes wrong.

1 Like

Works great! Thanks!

1 Like